In this article we will go over the 4 part troubleshooting for the frequently asked question: Why isn't my data showing up in real time in the logbook?
Problem
m-Post users have or are currently submitting activity but it is not showing up on the Logbook in real time.
Environment
Logbook is open and is being actively reviewed on the Guardtek web portal while m-Post users have or are currently submitting activity but the submitted activity is not showing up on the logbook in real time.
Cause
(1) Airplane mode is on / enabled
(2) Poor unstable connection (WiFi or Cellular/Data)
(3) The reported activity is still on the m-Post reporting device and awaiting internet connection to upload to the servers.
(4) The m-Post App requires authentication on the device through a local onsite browser.
(5) Carrier block because of lack of payment (rare instances)
Resolution
(1) Go to the device settings and turn Airplane Mode off.
(2) Move around the location to get out of any "dead zones".
( See the Resource Center article: Boosting An Android Device's Signal Strength )
(3) Even if the device has internet connection have the m-Post user log off and log back in to receive an Authentication.
(4) Reboot the device and log on through the local onsite browser with the correct password if required and agree to terms and conditions (open browser).
(5) Get the carrier billing handled.