Problem A
Tag read and identified as "Unknow tag".
Reference shows up and appears on Logbook as unknown.
Cause
This tag hasn't been configured in the system yet.
Solution
See following articles:
Add a NFC Tag to a Tour from Logbook page
Add a NFC Tag to a Tour from an Android device
Add a NFC Tags Tour from an iOS device
Problem B
Tag is read and identified as "Unknown tag" but doesn't show up anywhere on Guardtek portal.
Cause
Conflict with the reference possible. This tag may have already been configured somewhere else or tag is defective/damaged.
Solution
Contact your CSS or our Support team to find the double or replace the tag.