In this article we will go over the 4 part troubleshooting for the frequently asked question: How can I edit a completed field on pending reports?
Problem
A m-Post or Post user needs to edit an already completed activity template field.
Environment
The m-Post user is trying to update or edit the pending report but is unable to access the field.
A Post user is trying to update or edit the pending report but is unable to access the field (grayed out).
Cause
A restriction on editing an already completed activity template field.
Resolution
Additional permissions must be enabled to edit already completed fields on pending reports.
Please contact Support to enable this feature.
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